Estos son los 7 errores más comunes de Excel (y cómo resolverlos)

Estos son los 7 errores más comunes de Excel (y cómo resolverlos)

Imagina estar desarrollando un archivo de Excel, vas volcando en las celdas todo lo que tienes en la cabeza, escribes a todo ritmo tus fórmulas y vas pensando en el problema que te resolvería tener esas métricas, cuando de repente…🚧

Te aparece un error que no sabes cómo solucionar.

No hay cosa más frustrante.

Sabes que se viene una terrible pérdida de tiempo.

Estos son los 7 errores más comunes de Excel (y cómo resolverlos)

Aquí te traigo los 7 errores más comunes al crear fórmulas en Excel (y cómo resolverlos):

¡VALOR!

Excel muestra este error cuando encuentra espacios, caracteres o texto en una fórmula donde espera un número.
Solución: Verifica que solo estés utilizando números en la fórmula. Busca celdas en blanco, fórmulas faltantes o caracteres especiales que puedas estar usando. Por ejemplo, si la columna “Suma” se refiere a celdas vacías, Excel mostrará este error.

¿NOMBRE?

Este error aparece cuando Excel no puede entender el nombre de la fórmula o no puede calcular uno o más valores ingresados en la fórmula.
Solución: Verifica la ortografía de la fórmula. Utiliza el Generador de fórmulas para que Excel haga la función por ti.

REF!

Este error ocurre cuando una referencia de celda es incorrecta o inexistente.
Solución: Verifica las referencias de celdas en tus fórmulas. Asegúrate de que las celdas referenciadas existan y contengan datos válidos.

DIV/0!

Excel muestra este error cuando intentas dividir un número por cero.
Solución: Verifica las divisiones en tus fórmulas y evita dividir por cero. Puedes usar una función condicional para evitar este error, por ejemplo: =SI(B2<>0, A2/B2, “Error”).

####

Este error aparece cuando el ancho de columna no es suficiente para mostrar el valor completo.
Solución: Ajusta el ancho de columna para que el valor se muestre correctamente.

N/A

Indica que no se encuentra un valor buscado en una función como BUSCARV.
Solución: Verifica los datos y las referencias en la función de búsqueda. Asegúrate de que los valores coincidan exactamente.

NUM!

Este error ocurre cuando se utilizan argumentos no válidos en una función matemática.
Solución: Revisa los argumentos en la fórmula y corrige cualquier valor incorrecto.

N/D

Indica que no se encuentra un valor en una función de búsqueda.
Solución: Verifica los datos y las referencias en la función de búsqueda. Asegúrate de que los valores coincidan exactamente.

Si quieres saber todos los secretos de Excel y conocer todas sus herramientas creo que nuestro Curso de Excel Completo desde Cero te puede servir.

También te pueden interesar nuestros Cursos y Carreras, todas estan incluídas en Acadevor Pro.

Related Articles

Inicia sesión en tu cuenta para acceder al contenido.